08/12/2007

C128D et amiga 2000 : questions...

Quelques petites questions aux connaisseurs qui passeront par ici...

Pour le C128D :

Voila, le drive intégré est réparé, et il fonctionne... Je me posais cette question : si je veux utiliser un drive externe, le drive intégré aura le numero de device "8", donc je dois adresser le drive suplementaire en "9", mais si je veux charger des programmes en plusieurs parties à partir du drive "9", le programme va automatiquement chercher les parties suivantes sur le "8", exact ? est-il possible de réadresser le drive interne en "9" par exemple pour rendre le drive externe drive "par defaut": "8" ?

Pour le A2000 :

J'ai repéré un petit interrupteur dissimulé entre les ouies d'aerations de la face avant : à quoi sert-il ?

Certains jeux de l'A500 ne fonctionnent pas sur l'A2000, y avait-il vraiment un problème de compatibilité ?

Merci d'avance pour vos réponses...

11:21 Écrit par c64 dans Général | Lien permanent | Commentaires (5) | Tags : a2000, a500, a1200, c128, c128d |  Facebook | | |  del.icio.us | | Digg! Digg

Commentaires

donc à la base le 2000 est censé être compatible avec le 500.

L'amiga 500, ma frustrtion suprême... j'achetais le Joystick Magasine, et je bavais devant tous les super jeu de plate forme qui sortait sur Amiga... moi je devais faire avec les restes.. sur mon PC resté longtemps monochrome et sans carte son ! (je lui préférais d'ailleurs mon C64 toujours en 1993)... jusqu'à l'achat d'un écran couleur et une carte VGA (un investissement de l'équivalent de 12.000Fb à valeur actuel, presque 500€ !)

Écrit par : cyborgjeff | 08/12/2007

Trahison... Au contraire, moi à l'époque, je n'ai jamais accroché sur les amigas, j'avais quelques amis qui en avaient, mais je le considérais comme une "trahison de l'esprit commodore... Avec le recul, je dois avouer que ce sont de très belles machines, et qui offraient beaucoup de possibilités a ceux qui savaient s'en servir, et je dois avouer que question sons sur les jeux : waouw ! et la disparition du fameux cadre du C64, on récupère de l'écran, surtout pour ceux qui en avaient un petit...non, c'est vrai que c'etait un fameux bond en avant...

Écrit par : C64 | 08/12/2007

interrupteur à l'avant Euh... je me souviens de l'avoir bricolé (prolongé avec une gaine de bic à travers une fente d'aération), mais je ne me souviens plus pourquoi :-(
Il faudrait que tu ouvres la bête et que tu voies jusqu'ou l'interrupteur remonte.
Je me demande si ce ne serait pas pour booter d'un drive externe ou moins probable du HD directement???

Rafraichit moi la mémoire quand tu auras trouvé. Merci

Écrit par : Titi | 13/12/2007

Compatibilité de l'Amiga Normalement non, il n'y avait aucun problème d'incompatibilité.
Les softs roulaient peut-être même mieux sur le 2000 car je me demande s'il n'avait pas le double de la mémoire du 500/1000. Je peux me tromper.

Écrit par : Titi | 13/12/2007

Il y avait bien un probleme de compatibilité avec certains A2000, ceux supérieurs à le rev 6.3 car ceux ci avaient plus de RAM et certains jeux n'acceptaient pas les machines ayant plus de 512 Ko.
Ca peut être à ça que sert le switch que tu as trouvé. Certains modèles d'A2000 avaient été bricolés pour neutraliser une partie de la RAM pour qu'il n'y ai plus que 512 Ko et que les programmes de jeux "croient" être sur un A500.
Il y avait aussi un autre truc : les A2000 pouvaient supporter le kikstart et le workbench 2 au lieu de 1.3 largement diffusé sur le A500, certains jeux n'aimaient pas ça !
Ca peut être la aussi une raison du switch il existait un autre "bricolage" qui permetait de faire cohabiter les deux ROM (1.3 et 2.0) et de passer de l'une à l'autre.
Pour finir certains A2000 ont été vendu sous la référence A2500 (même si sur la face avant c'était écrit A2000), il y avait comme différence un deuxième floppy intégré. La encore il existait des soucis et un switch éventuel pouvait désactiver ce floppy.
Pour ton problème d'assignation du drive de ton CBM128D je ne me souviens plus bien (je n'en ai plus eu de démonté devant moi depuis des années) mais je crois qu'il y avait à coté du drive des points de contacts dont certains étaient pontés, changer les pontages changeait l'assignation... mais ça c'est à vérifier, ça fait longtemps...

Écrit par : Renaud | 11/08/2010

Les commentaires sont fermés.