31/03/2008

Amiga 600

Voici une nouvelle pièce de ma collection un Amiga 600.

Amiga600

C’est un de mes collègues de travail qui me l'a refilé pour 3 fois rien avec une bonne centaine de disquettes.
J’ai décrassé la bête avec ma bombe de mousse nettoyante et il en avait grand besoin.
En ouvrant l’Amiga, j’ai vu toutes ses possibilités pratique.
Il a un connecteur IDE pour HD 2.5 (tiens ! tiens !) de plus il a un port PCMCIA et la possibilité de rajouter de la mémoire.

Ok un Amiga 600 ce n’est pas un 1200 qui sont parfois doté de fast ram mais bon, il fera l’affaire
pour quelques applications pratiques comme par exemple le transfert de fichiers ADF vers disquettes.

J’ai commandé sur ebay un Kickstart 3.1 pour upgrader la bébête à la dernière mode (Wait and see).

J’ai déjà monté dans ce 600 un HD à base de compact flash plus facile a trouer qu’un vrai hd 2.5 qui est difficilement trouvable en petite capacité.


Amiga600 hd flash

Les avantages sont : Il n y a pas de bruit, il n' y a pas de problèmes mécanique et au niveau accès ça trace.

1. C’est la ROM kickstart qui sera bientôt changée.

2. C’est l’adaptateur IDE compact flash monté.

Amiga600 Open


 

23:42 Écrit par Axis dans La collection d'Axis | Lien permanent | Commentaires (12) | Tags : amiga, 600 |  Facebook | | |  del.icio.us | | Digg! Digg

Commentaires

Super pour le 600 ... je n'ai pas de modèle mais je pense aussi acheter le petit adaptateur CF - IDE (j'en ai déjà un, mais un "vertical" et il me faut un "horizontal") qui est bien pratique. Par contre, il faut acheter une extension mémoire car de base, je pense que c'est de la CHIP ram dedans (pas de FAST) donc c'est assez lent ... Idem avec le 1200 :)

Écrit par : Steph | 01/04/2008

J'ai loupé sur ebay une extension de mémoire pour le 600.
J'ai un copain avec un 1200 et il a mis de la fast ram dans le sien. Si tu cherches un adpateur horizontal va sur ebay Allemagne...

Écrit par : Axis | 01/04/2008

Amigas... J'ai le 500, le 1200 et le 2000, le 600 est la pièce qu'il me manque, il me plait bien celui là...

Écrit par : C64 | 01/04/2008

Le 2000 sera mon prochain achat, le mois prochain. Car ici, y'a un Spectrum 48k en boite qui arrive (60€) et un SX64 pour pièces de rechange ... Donc je me calme !

Écrit par : Steph | 01/04/2008

Question mail... Une petite question reçue par mail, quelqu'un sait y répondre ?
Bonjour,
Je suis un peu désespéré! Il y a quelques semaines, j'ai récupéré un Amiga 500 pour rien mais sans le cable allant vers le moniteur. J'avais conservé un 1084S (bien utile pour console ou magnéto, ...). J'ai donc acheté sur e-bay un cable video pour moniteur et un peritel pour brancher à la télé. Le 1er semble pas en bon état et m'a permis de voir qu'il y avait aussi un petit problème au moniteur. Sur la télé c'est écran noir! La télé semble détecter un signal mais rien ne s'affiche. Dans la foulée, je me suis rabattu sur l'achat d'un adaptateur pour le brancher au moniteur de mon PC sur e-bay. Ca ne fonctionne pas, vraissemblablement un problème de fréquence? Seul le cable composite monochrome fonctionne sur ma télé mais l'image n'est pas bonne et forcément en noir et blanc. Cela prouve que l'Amiga fonctionne bien et c'est assez frustrant de ne pas pouvoir en profiter. Que puis faire? Quel votre conseil?
D'avance merci

Seb (à Liège)

Écrit par : C64 | 21/08/2008

Aide technique J'ai aussi un A600.
Côte clavier j'ai trois fils déssoudés!
Avez vous la photo ou le cablage du connecteur d'alimentation côté clavier?
D'avance merci
Franck

Écrit par : de Castro | 20/11/2008

Je ne sais pas si il y a plusieur modèle de clavier car dans mon 600 c'est une nappe qui relie le clavier à la carte mère.

Écrit par : Axis | 20/11/2008

Clavier Amiga 600 Bonjour,
Merci de votre répons en effet c'est une nappe qui est reliée au A600 et un connecteur pour les LEDS...que j'ai ressoudé et tout est OK (j'ai compris en démontant complètement).
Bon... j'ai ressorti mon A1200 et A600, suite à votre article (pas facile de s'y remettre 20 ans après).
Je ne retrouve pas mes disquettes Workbench et outils 3.0! Galère pour faire fonctionner le HD et les CF sur PCMCIA, nostalgie quand tu nous tiens?
Nota : J’ai été obligé de mettre du contact sur les détecteurs de disquettes pour les refaire fonctionner…et ils on redémarré à merveille au bout de 20 ans !
Savez-vous comment se les procurer SVP.
Merci d'avance

Écrit par : de Castro | 03/12/2008

OUPS Bonjour,
Merci de votre répons en effet c'est une nappe qui est reliée au A600 et un connecteur pour les LEDS...que j'ai ressoudé et tout est OK (j'ai compris en démontant complètement).
Bon... j'ai ressorti mon A1200 et A600, suite à votre article (pas facile de s'y remettre 20 ans après).
Je ne retrouve pas mes disquettes Workbench et outils 3.0! Galère pour faire fonctionner le HD et les CF sur PCMCIA, nostalgie quand tu nous tiens?
Savez-vous comment se les procurer SVP.
Merci d'avance

Nota : J’ai été obligé de mettre du contact sur les détecteurs de disquettes pour les refaire fonctionner…et ils on redémarré à merveille au bout de 20 ans !

Écrit par : de Castro | 03/12/2008

La disquettes du module PCMCIA est bootable.
De là, tu peux te refaire tes disquettes Workbench:)

Sinon il y a ce site qui est intéressant. http://amigakit.leamancomputing.com/catalog/amiga-shop.php

Écrit par : Axis | 04/12/2008

Sinon.. je dois avoir quelques disquettes originales du workbench, mais je ne sais pas regarder tout de suite parce que pars en "long week-end" :)))
Tiens moi au courant si tu à trouvé, sinon je pourrais peut-être en retrouver une et te l'envoyer...

Écrit par : C64 | 04/12/2008

demande de renseignement Bonjour et encore bravo pour ce blog bien sympas .
Voilas j'ai acheté un C64 depuis peu , cependant je n'ai pas eu d'alimentation . J'aimerais savoir où je pourrais me procurer une alimentation .merci et bonne continuation .
Vous pouvez me contacter via ce mail


somkiat_gualano@hotmail.com

Écrit par : somkiat | 04/02/2010

Les commentaires sont fermés.